NorthEast Monitoring, Inc.
HE/LX Analysis Software

International User Guide

English Version

Copyright 2018
NorthEast Monitoring, Inc.
All rights reserved
Microsoft Windows 7, and Windows 10 are registered trademarks of Microsoft Corp.

Java Runtime Environment is a registered trademark of Oracle.

Adobe Reader is a registered trademark of Adobe Systems Incorporated.

Special acknowledgement to Bruno Lowagie and Paulo Soares, authors of iText library. This open source library provided the ability to generate Adobe Acrobat files. For more information, see www.lowagie.com/iText.

The HE/LX Analysis software has been developed by NorthEast Monitoring, Inc.

NorthEast Monitoring is an FDA Registered Facility, number 1224919, that follows all FDA CGMP Manufacturing Practices.

The HE/LX Analysis software has U.S.A. FDA 510(k) Market Approval Number K930564 and K081861
International User Guide

1. Introduction.............................................................................................................................. 1
  a. Intended Use and Indications for Use .................................................................................. 5
  b. Specifications for HE/LX Analysis software ......................................................................... 6
  c. The HE/LX Analysis Software Package includes ................................................................. 7
  d. System requirements .............................................................................................................. 7
  e. Initializing a flashcard ........................................................................................................... 7
  f. Pro - EDIT Level ..................................................................................................................... 8

2. Patient Information .................................................................................................................... 9
  a. New Patient ............................................................................................................................. 9
  b. Open Patient ........................................................................................................................... 9
  c. Patient Information ............................................................................................................... 9
  d. Preview data on flashcard ...................................................................................................... 10
  e. Receive Patients Remotely (Pro and Enhanced Plus) ............................................................ 10
  f. Archive .................................................................................................................................. 10
  g. Delete .................................................................................................................................... 10
  h. HIS Export (Pro) .................................................................................................................... 11
  i. Send Report Remote button .................................................................................................. 11
  j. The Patient List ..................................................................................................................... 11

3. Holter Analysis .......................................................................................................................... 13
  a. Arrhythmia Analysis .............................................................................................................. 13
  b. Update .................................................................................................................................. 13
  c. Oximetry Analysis .................................................................................................................. 14
  d. ST segment Analysis ............................................................................................................. 14
  e. Pacemaker Analysis .............................................................................................................. 15
  f. 12-lead Analysis ................................................................................................................... 15
  g. Spectral Analysis (Pro Level Only) ....................................................................................... 15

4. Review Methods ....................................................................................................................... 17
  a. Color coding .......................................................................................................................... 17
  b. Labels ................................................................................................................................... 17
  c. More about AF ....................................................................................................................... 18
  d. Measure ECG data ............................................................................................................... 18
  e. Time-of-Day .......................................................................................................................... 18
  f. Bin Screens ............................................................................................................................ 18
  g. Critical Events Screen ......................................................................................................... 19
  h. Saved Strips Screen .............................................................................................................. 19
  i. Page Screen .......................................................................................................................... 21
  j. Trends Windows .................................................................................................................... 23
  k. Tables Window ...................................................................................................................... 25
  l. Additional features ............................................................................................................... 25

5. Reports ...................................................................................................................................... 27

6. Preferences & Configurations .................................................................................................. 30
  a. Preferences window .............................................................................................................. 30
  b. Edit fields ............................................................................................................................... 31
  c. Running the Configurations program .................................................................................... 31

7. Archive Patient Data ............................................................................................................... 33
  a. Archive Type ......................................................................................................................... 33
b. Archive Patients Tab

c. Restore Patients Tab

d. Auto Archive

8. Licensing and Utilities

Licensing

HASP Software Key and HASPFind Utility

Settings Utility

9. Calculation of Heart Rate

Types of heart rates

Current heart rate

10. Test Issues
1. Introduction

Welcome to NorthEast Monitoring’s HE/LX Analysis Software. Used in conjunction with a NorthEast Monitoring Digital Holter Recorder - either the DR180 Series, the DR180 Series with the optional OxyHolter cable, the DR200/HE or the DR300 - HE/LX Analysis allows you to fully review all of the ECG recorded during the Holter test, including all normal, ventricular, supraventricular, and paced beats. You can quickly review and edit morphology types, significant arrhythmic events, strips saved for the printed report, data trends, and tables. You can also review and edit report information before it’s printed, and then print whatever pages are required to document each patient’s Holter test. In addition, HE/LX Analysis automatically reads recording data from the recorder’s flashcard - including entries made using the Event button - and saves sample strips of event markers and diary entries.

Archiving, Remote Reporting and Spectral Analysis are also included.

Optional oximetry from the DR180 Series with OxyHolter and 12-lead data from the DR180 Series can also be analyzed, edited, and presented.

The HE/LX Analysis software comes in five levels – Edit, Basic, Enhanced, Enhanced Plus and Pro. This manual includes instructions for all levels, so some screens and functions included in this manual may not be relevant for your desktop. To see what level of software you have, go to Help > About from your toolbar.

a. Intended Use and Indications for Use

Intended Use:
The HE/LX Analysis software is intended to provide a means for trained operators to analyze long-term ambulatory Electrocardiogram (ECG) recordings [Holter recordings]. The results of this analysis are intended to assist the physician in the interpretation of the recorded data. The HE/LX Analysis software is intended to be used by a trained operator under the supervision of a licensed healthcare professional.

Indications for Use:
1. The HE/LX Analysis software is to be used to analyze the data recorded by the NorthEast Monitoring, Inc. Holter recorders such as the DR180+, the DR181, the DR200/HE and the DR300.
2. Detection of Arrhythmias: The HE/LX Analysis software assists in the evaluation of ECG recordings of cardiac rhythm when intermittent arrhythmias are suspected due to patient symptoms such as palpitations, transient ischemic attacks (TIAs), syncope (fainting), or other such symptoms as determined by the physician.
3. Efficacy of Treatment: The HE/LX Analysis software assists in documenting the effect of pharmacological treatment of known arrhythmias is effective by measuring the frequency and duration of the arrhythmia compared to the frequency and duration prior to treatment.
4. Pacemaker Evaluation: The HE/LX Analysis software assists in the evaluation of the function of implanted pacemakers to insure that the pacemaker is functioning within prescribed limits.
5. Detection of Sleep Apnea: The HE/LX Analysis software assists physicians in determining the need for clinical diagnosis and evaluation by polysomnography based on the patient's score.

The HE/LX Analysis software is to be used only on the order of a physician.
b. Specifications for HE/LX Analysis software

User Specifications:
The software is designed to be used by a trained operator under the supervision of a physician for
the purpose of evaluating the severity of arrhythmia as part of a patient’s medical evaluation for
treatment.

Software and Performance Specifications:

Arrhythmia Detection:
- Ventricular Premature Beats (VPBs)
- Supraventricular Premature Beats (SVPBs)

Maximum time analyzed:
- 14 days

Presentation of data:
- Standard 25 mm/s for 3-lead and 12-lead recordings
- 50 mm/s available for 12-lead recordings
- All 12-lead data displayed for 12-lead recordings
- For oximetry recordings, SpO$_2$ replaces 3$^{rd}$ channel
- Calibration indication can be provided in reports

ST Segment slope:
- Positive or negative slope indicated based on manual setting of cursers by trained
  operator

LAN Capability:
- Allows multiple users to access a common database of patient data without conflict.

Pacemaker detection:
- Displayed and annotated for the operator

Oximetry:
- When available, displayed by software
- When at least 4 hours of noise free data is provided will calculate AHI (Apnea–hypopnea
  index) value.

Reports:
- Capability of labeling all arrhythmias with the operators input
- Modular with ability for operator to select modules to be included
- All reportable values and labels are editable by the operator
- Ability to remove and/or add sample ECG strips
Algorithm Performance:
- Based on quality of recorded data*
- The following values were calculated from the "MIT-BIH Arrhythmia Database":
  - QRS Sensitivity: up to 98%
  - QRS Positive Predictivity: up to 99%
  - SVPB Sensitivity: up to 65%
  - SVPB Positive Predictivity: up to 80%
  - VPB Sensitivity: up to 95%
  - VPB Positive Predictivity: up to 99%

*Noise in a recording can significantly affect the performance of the algorithm, however, all data is presented to the operator and can be presented in the report for review by the physician. Results are no lower than 2% of expected results. The accuracy calculation uses the methodology of 60601-2-47.

c. The HE/LX Analysis Software Package includes:
- HE/LX Analysis Software disk
- License File disk
- HASP Software key
- USB flashcard reader

The HE/LX Analysis software must be installed on your hard drive in order to run. A license file must also be installed. A demo patient has been provided with your software. Otherwise, you will need a flash.dat file from a Holter recorder to begin analysis.

d. System requirements
The HE/LX Analysis software is to be used to analyze the data recorded by Holter recorders such as the DR180 Series, the OxyHolter, the DR200/HE and the DR300 recorders.

- Microsoft Windows 7 or Windows 10 operating systems
- a processor with a speed of 1 GHz or faster
- at least 1 GB of memory, 2GB for Windows 10
- at least 10 GB of free space on your hard drive
- a monitor with a resolution of at least 1280 by 1024
- a USB flashcard reader (included) or a laptop PC card slot
- a laser printer is recommended

e. Initializing a flashcard
If you purchased a flashcard from an outside vendor, the flashcard must first be initialized using the HE/LX Analysis software:
  a. First, insert the card into the card reader, and select File > Flashcard > Initialize.
  b. If a card is found, the Initialize Flashcard window opens.
  c. The drive selected is highlighted in blue. Ensure that the correct drive is selected for your card. If the drive has not been found, check to be sure that a card is in the slot and the reader is attached to the computer.
d. Select the card format option of your choice.
e. Press Erase.

Note: If you insert a card into the recorder and get a message that the Flashcard or memory card is missing, the card is not formatted or erased properly.

**f. Pro - EDIT Level**

The EDIT level of the software allows the user to select, customize, edit and create the report for a patient study that was previously reviewed and altered by another. In order to do this, the EDIT level allows users to access and view patient studies previously done and stored in the Holter patient data base.

When compared to other levels of the software, it is limited in that it allows one to VIEW (BUT NOT ALTER) the classifications of beats, selections of strips, all the parameters / settings used to analyze and review the study.

The intent of this level is to allow a physician, technical supervisor, etc., to review patient studies that have been done by a colleague or assistant. If there are significant changes that need to be made, as in selecting different strips, using different analysis criteria, or re-classifying beats, etc., then a "full" license of BASIC, ENHANCED, ENHANCED PLUS or PRO should be used.
2. Patient Information

a. New Patient
To enter new patient information and analyze Holter:

1. Insert flashcard into the card reader and then select File > Open/New.
2. Click on a directory (row) that is blank and press the New button.
3. Select the appropriate Type of analysis/report (configuration) and enter any Patient Information that you have at this time.
4. Enter any diary information into the Diary Symptoms window.
5. Click the Start button at the bottom of the Patient Information window.
6. Close Patient Information window and review Holter data.

Once the flash.dat has loaded the “Copy flashcard” button in the Patient Information window change to “Copy different flashcard.” If the patient information displayed does not match the correct patient, remove the card, insert the correct one and click “Copy different flashcard.”

If you choose to change the Type of Analysis/Report while editing patient information for “current” patient you will be forced to redo analysis and all edited ECG data will be lost. For more information about Types of Analysis/Report, see Section 6 Configurations and Preferences.

b. Open Patient
To see a list of all patients with Holter data, select File > Open/New.

To change the current patient, click on a different Patient Name and click Open, or double-click on the line for that patient.

You can also use the << and >> buttons on the bottom of the screen to switch patients.

c. Patient Information
To open the Patient Information window for the current patient, select File > Patient Information.

While most of the Patient Information window is the same as that of a new patient, you will see the addition of the Status button, and the Re-analyze button replaces the Start button because the Holter signal has already been analyzed.

6MWA window
The Six-Minute Walk Assessment (6MWA) window allows you to enter specific data for 6MWA patients only. A patient is considered a 6MWA patient only if the Patient Type found within the configuration is set to “6MWA”. Otherwise, this window is inaccessible.
**Status window**
The Status window helps you keep track of the status of each patient’s Holter test. As you complete each step, you can click on the check box next to each field in the Status window to indicate that the step has been completed. If you lock a patient, you will not be able to edit or report on that patient, unless you remove the lock.

**Diary window**
You can manually enter diary entries here when provided on paper by the patient. Once the recording is analyzed, you will also see events that were created when a patient presses the diary or event button on the Holter recorder.

d. **Preview data on flashcard**
Review the clerical data on a flashcard by inserting the card in reader and select File > Preview Flashcard. The Preview window displays the Patient ID, recorder number, date recorded and the start time on the flashcard. No data is saved on desktop by previewing.

e. **Receive Patients Remotely (Pro and Enhanced Plus)**
You can use Remote Receive input files from LX Remote or wirelessly from the DR300. You will need to have an account set up to receive patients from LX Remote. Contact Technical Support at [contact information] on how to get started.

In order to input files go to File > Open/New and press Remote Receive button at the bottom of the screen. You will now see the Remote Receive window.

Starting in software version 5.4d, the Remote Open Patient window has two sections - the right-side lists all patients that are currently in HE/LX Analysis, and the left-side lists all patients who currently exist in the FTP directory. By default, the FTP directory is usually set up as c:\nm\ftp. You can change this by browsing and selecting the directory where your remotely received files are saved on your desktop.

Copy a patient file onto HE/LX Analysis by:
- Select a blank patient directory on the right-side of the screen by clicking on it
- Select the incoming patient on the left-side of the screen by clicking on it
- Both should now be highlighted
- Press the Copy button.
  Repeat these steps until you have copied over all of the patients. The FTP Delete button should be used to delete FTP records after they have been copied into HE/LX Analysis.

f. **Archive**
From the Patient Open window you can go to the Archive screen which allows you to save a copy of the patient recording and report to another location.

g. **Delete**
This will allow you to delete one or more patients. This data will be lost forever unless saved or backed up elsewhere.
h. HIS Export (Pro)

The Pro level of software includes an interface to your hospital information system (HIS). Once a patient is completely analyzed using HE/LX Analysis, the user is able to save a copy of the patient data and final report in a location for your hospital information system to retrieve.

The Export Process

The user creates the HIS files by going to the Patient List, clicking on a patient, and then clicking on the HIS Export button. The HIS Export button will only be available if the patient has a report to export. Three files are created during this process:

1. cmp - the existence of this file tells you that the other files are ready to be retrieved.
2. pdf - the patient’s Holter report
3. txt - a text file in an xlm format with the patient data.

The HISExportPath in the user’s h4w.ini file determines where these files are saved. By default, the files will appear in the user’s c:\HIS_Transfer directory. Each file name will begin with the following format, Pat-$IDNO-$DateRecorded-$CurrentTimeStamp.

i. Send Report Remote button

This is only visible for Pro and Enhanced Plus installations. The NARP (NorthEast’s Auttomated Remote Process) program must be running on your computer to work, and the Remote user must be running LX Remote to receive the report. When you select a patient with a report, this button will be enabled.

j. The Patient List

All of the patients saved in the software appear in the Patient List when you select File > Open/New from the toolbar. From the Patient List you can choose to open a patient’s record by clicking and highlighting it and pressing “OK” or by double-clicking anywhere on the patient line. From the Patient List, you also can create a new patient by clicking on an empty directory (row) and clicking the New button at the bottom of the screen. The New button is only available when a directory is empty.

On the Patient List, if you don’t know the meaning of a specific column, you can hover your cursor over the heading for that column and help will be displayed if it exists.

Customize the Patient List View

You are able to customize the Patient List for your specific needs in the following ways:

- To change what columns appear on the list, right-click on the top row of the column headings. You will now see a list where you can check or uncheck items to include or exclude from the list.
- Once you have decided what columns you want to see, you can change the position of the column by clicking on it and dragging it to a new location.
- Grab the column divider to increase or decrease the size of any column.
• Sort on any column by double-clicking on the header for that column. An arrow will appear to show you which column is sorted.

**Search Patients**
The Search Patients box will search all visible columns for a match, and only show patients who meet the search criteria.
3. Holter Analysis

a. Arrhythmia Analysis

Certain analysis and related documentation criteria are already set when you click the Start button in the Patient Information window. They include all the settings that appear in the five windows that are accessible using the Settings button either in the Patient Information window or on the main Holter toolbar. Those windows are What Strips to Auto Save, How Often Strips Auto Save, Scanning Criteria, Spectral Analysis, and Oximetry.

Scanning Criteria

The Scanning Criteria are used during Holter analysis to define some of the arrhythmias labeled by the software, along with settings that control the amount of information processed.

What Strips to Auto Save

All possible strip labels appear in this window. Each label can be turned off or on to indicate whether sample strips of that type should be saved for the final report. A check mark indicates that sample strips with that label will be saved.

How Often Strips Auto Save

These settings control the distribution of strips that are saved for the report.

Spectral Analysis

Spectral analysis settings for Pro users only.

Oximetry

Oximetry settings can be adjusted for oximetry patients.

Arrhythmia Re-Analysis

Re-analysis is required after changing most of the settings in the Scanning Criteria window. The exceptions to this are the Lead Labels, Heart Rates, Prematurities and 12 Lead settings. If a setting requires re-analysis, after making a change and clicking OK, the software asks you to confirm whether it is appropriate to re-analyze. If you want analysis to occur, click Yes. If not, click No and your edits will be discarded.

Because re-analysis is required after a change in most Scanning Criteria, be sure to make any changes to the Settings before you work on the final report. Any bin, template or beat editing, along with manually saved strips and typed comments will be lost after re-analysis. Additionally, any changes to Saved Strips, Tables and Report Summary for the final report should be done after settings are updated, as if done before, they will be lost.

b. Update

An Update is required when What Strips to Auto Save, How Often Strips Auto Save windows, and other items in Scanning Criteria (Heart Rates, 12-Lead, Interval Size and Prematurities) window are changed. An update does not go through a full re-analysis, so bin, template or beat editing done before
the update, will NOT be lost. However, any changes to Saved Strips, Tables and Report Summary will be lost during an update.

Whether the Update button appears in the Review toolbar depends on the “Automatically update tables” setting in the Preferences window. If the software is set to automatically update, the button does not appear; if you must update the data after making changes, the button appears.

c. Oximetry Analysis

When oximetry is recorded, no pacemaker spikes will appear on the Holter recording and no pacemaker analysis will be done.

The oximetry data appears in the channel 3 area of all ECG displays. This includes a color-coded (based on the beat label, so usually green) trend of the SpO₂ data, with a vertical scale of 60 to 100 percent saturation; artifact in that trend is indicated by vertical hash marks. Pulse oximetry data is displayed as the white trend above the SpO₂ trend.

In addition, the ST trend in the Trends window shows the oximetry data in two areas - the heart rate data collected appears superimposed on the heart rate trend and the oximetry readings are plotted instead of the channel 3 ST data. Desaturation events are highlighted in red along the oximetry trend.

d. ST segment Analysis

- To review the locations of the ST markers used during analysis, Select Review > Calibration.
- The ST segment is measured automatically for all three channels of ECG.
- The data for all three channels is plotted in the ST level display of the Trends window.
- The ST analysis software looks through the ST level trends, comparing the ST trends to the patient’s baseline trends, to find episodes of significant ST segment changes.
- In the ST level trends, incidents that are flagged as ST segment events are indicated by a light blue horizontal line above the appropriate channel and lasting as long as the event.
- The events are listed in the ST event table in the Tables window. All of the information listed in the ST event table can be edited.
- Control what strips are saved to document ST segment events using a combination of settings in the What Strips to Auto Save and How Often Strips Auto Save windows.

Notes:

- The procedure does not include calibrating the signal because the data is recorded at 1 centimeter per millivolt, the standard for ST segment analysis.
- If the ECG displayed is not clean and representative of the patient’s normal, click the down arrow of the scroll bar to jump forward to different ECG.
- Each marker for each channel moves independently so that you can precisely position the markers based on each channel’s morphology.
- If an event includes a positive component and a negative one, the integral is actually less than the true area. Although we report the absolute value, the integral calculation can result in a “negative” area, which when added to a positive area can cancel some or all of it.
e. Pacemaker Analysis
Pacemaker activity is recorded without distorting the patient’s ECG, by removing the effects of the pacemaker spike and replacing it with a pacemaker marker.

The pacemaker settings in the Scanning Criteria window must be set properly.

Pacemaker beats can be identified and counted with the following labels:

- **A paced** for a beat that is paced just in the atrium.
- **V paced** for a beat that is paced just in the ventricle.
- **AV paced** for a beat that is paced in both the atrium and the ventricle.
- **Sense failure** means that the pacemaker (1) did not sense a QRS that occurred and (2) fired, resulting in a shorter-than-programmed R-to-spike interval.
- **Inhibition** refers to inappropriate inhibition of the pacemaker, resulting in a longer-than-programmed RR interval.
- **Capture failure** means that the pacemaker has fired, but there is no subsequent QRS within the allotted interval.

f. 12-lead Analysis
If 12-lead data is present on the flashcard, the HE/LX Analysis software activates the 12 Lead menu item in the Review toolbar. If the 12 Lead selection is dim, it means that the patient’s Holter recording did not include 12-lead data.

HE/LX Analysis allows you to review the 12-lead data on-screen in three different ways - ST Graphs, Strips, and Trends. These three options are listed in the 12 Lead menu in the Review toolbar.

12-lead strips
The 12-lead data recorded on the DR180 Series recorder, is displayed in 12 strips per sample. They are from leads I, II, III, aVR, aVL, aVF, and V1 through V6. In the Strips window, you can choose to display them three leads at a time by clicking the Single button or 12 leads at a time by clicking the Multiple button.

In addition to the ECG, the strips appear with either P, Q, R, S and T markers or ST markers (isoelectric, j-point and S), depending on which radio button is selected. Click on the radio button to the left of your choice to change the display range. It can be presented on either a linear or a log scale.

g. Spectral Analysis (Pro Level Only)
To perform HRV analysis, the software considers only normal-to-normal RR intervals and performs the analysis based on the settings available in Settings > Spectral Analysis.
HRV Analysis can only be performed when the Analysis time is 24 hours or less. For this reason, the HRV menu option from the toolbar will be disabled when the Analysis duration is greater than 28 hours.
4. Review Methods

Depending on what level of software you have, the Holter signal saved for a patient can be reviewed on the monitor of your computer in different ways. You can review and edit:

- the templates established during analysis (Bin)
- the most significant events identified during analysis (Critical Events)
- strips saved for the final report (Saved Strips)
- on-screen full disclosure of all the ECG (Page)
- graphs showing the heart rate and RR interval data (Trends)
- tables compiled for the report (Tables) and
- Superimposition.

a. Color coding

Throughout the HE/LX Analysis software, the ECG is color-coded based on what the system has labeled each beat:

- **Green**: Beats the software has identified as normal.
- **Yellow**: Beats identified as supraventricular premature beats (SVPBs). They have a normal morphology, but fall early.
- **Red**: Beats identified as ventricular premature beats (VPBs). They differ significantly from the normal; they are not necessarily premature.
- **Orange**: Beats identified as part of an AF event. Either Atrial Fibrillation or Atrial Flutter (AF). They have a normal morphology, but an irregular HR. Pro and Enhanced Plus levels only.
- **White**: Beats identified as pauses, based on the definition in the Scanning Criteria window. The white overrides any other color that the beat may also qualify for (e.g., red because it is a VPB).
- **Light blue (cyan)**: Signal that appears to be contaminated by artifact.
- **Cobalt blue**: Beats identified as paced.

All data must be reviewed carefully to ensure that you agree with the beat labels the software has selected; if you do not agree, you can change them and their color will change appropriately.

b. Labels

In addition to the color-coded labels the software provides for each beat, there are some labels only you can use to relabel beats. These are:

- Questionable (Unknown): Use this label to separate out beats you cannot identify and keep them from being included in another category. They are colored green, like normals.
- T-wave: Use this label if the software has identified a portion of the signal as a QRS, but it is not. This will remove the beat from the counts and will merge its RR interval with the preceding RR interval.
c. More about AF

AF (Event) - AF consists of Atrial Fibrillation and/or Atrial Flutter. To be labeled as AF, beats must meet both Minimum AF Peak HR and Minimum AF Time requirements in the Scanning Criteria. VPB and artifact beats can occur within an AF event. VPB and artifact that falls within an AF event, will be included in the AF time, but the beats will not be counted as AF beats, but as VPB or artifact, respectively.

d. Measure ECG data

The data fields in the center of the toolbar - HR (2 RR), Time, and the ST indicators for each channel - contain data calculated based on the two blue calipers in the active strip. As you drag the blue calipers, those fields change, reflecting the new caliper positions.

To measure a two-beat heart rate, place the calipers two RR intervals apart; the measurement appears in the HR (2 RR) field. To measure ST in any of the channels, position the left caliper in the isoelectric area of the PR interval and the right caliper where you want to make the ST measurement; the measurements for each channel appear in the appropriate fields.

To move the calipers keeping them the same distance apart, click the check box next to Both and then drag the calipers. Click again to remove the mark and move them separately.

To keep the calipers in the same locations as you move through different screens of ECG, click the check box next to Lock; the calipers will stay in the indicated locations unless you move them again. Click again to turn off.

To make ST measurements, place the left caliper in the isoelectric portion of the PR interval, and place the right caliper where you want the ST segment measurement to be made; the vertical distance between where the left caliper intersects the ECG and where the right caliper intersects the ECG will appear in the ST field for each channel (labeled ST 1, 2, 3).

e. Time-of-Day

All review windows are linked by time-of-day. In addition, the Page window is linked to all other review windows through the right-hand button on the mouse. From any other review window, a right-click will jump to the Page display, retaining the current beat. After that, a right-click in Page will then take you back to where you originally were, regardless of whether you change the current beat in the Page window.

f. Bin Screens

The software determines what the patient’s normal QRS complex looks like and establishes a template called “normal.” Each beat after that is compared to the normal template; matches to that template are also called normal, while a similar but slightly different morphology will establish a new template, also called normal. A QRS complex that differs more significantly from the normal template will establish a
template called “ventricular.” A new template is established for each different morphology identified by the software. Subsequent matches to a template are labeled based on the template label, the timing of the beat, and other criteria.

Moving from one level of the Bin window to the next can also be done by double-clicking on the ECG in the bin, template, or beats display. Each double-click changes the radio button position one button to the right.

After analysis, the templates that generally look alike are grouped together in “bins.” You can review these bins by morphology, that is, all normal bins or all ventricular bins. Within the Bin window, you can also review by template, displaying all the templates within each bin.

To change the morphology displayed, click on the arrow in the Morph field to display your choices, and then click on the type you want displayed. To undo a relabel, click the Undo button. It will restore the templates to their state before the last relabel.

The template display contains up to 12 templates that matched the current bin. If more than 12 templates fell into that bin, you can access additional pages of templates by using the Page Down key, the scroll bar or the Scan button.

Clicking the Beats radio button displays up to 24 of the beats that matched the current template. Use the Page Down, the Scan button, or the scroll bar to display additional matches to the template.

g. Critical Events Screen
Each type of critical event has a number associated with it - the number of events of that type that were identified for this patient. Every event of each type can be displayed, either one at a time (full-sized) or 12 at a time (miniature).

A beat that appears in one category of Critical Events does not appear in all other applicable categories. For example, if a VPB appears in Bigeminy, it does not appear in VPB; if a paced beat appears in Sense Failure, it does not appear in any other paced category. Therefore, do not rely on the counts in Critical Events to provide comprehensive totals.

Histograms
The top portion of the Critical Events window presents a histogram showing the distribution of the events within the type displayed - either an RR histogram or a 24-hour histogram.

Relabel in Critical Events
All relabeling done in the Critical Events window is single-beat editing. To relabel a beat within the Critical Events window, click on the event to select it; this turns the relabel buttons from dim to colored. Click one of the colored relabel buttons to relabel the selected beat.

h. Saved Strips Screen
The report includes full-size, 7.5-second, 25-mm/sec strips on a background grid. Some strips are automatically saved based on the settings in the What Strips to Auto Save window. You can also use the Keep button to manually save strips while reviewing the Holter recording.
Review Saved Strips
To review the saved strips, click Saved Strips in the Holter menu. The Saved Strips window displays a miniature version of the strips 12 at a time. Each is labeled with its strip label and the time-of-day at which it occurred. Page through them using the Page Up and Page Down keys, the up and down arrows of the scroll bar, or the scroll button on your mouse.

All strips are three-channel unless oximetry data was collected for this patient; if oximetry data is present, it appears in the area where channel 3 normally appears, and data fields of SpO₂ data appear to the right of the standard data fields.

ST event labels include the channel in which the ST segment change occurred.

Change the active strip
At any time, there is only one active strip, the strip outlined in blue. Four fields above the strips refer specifically to the active strip. Those fields include time-of-day, a strip number, HR (heart rate) and HR2 (the second heart rate, that is, the heart rate of a run of VTAC or SVT in the strip).

To change the active strip, click on the one you want so that the outline surrounds it. You can also change the active strip by clicking the List button in the toolbar to open the List window. The List window lists each strip label and corresponding heart rate in order of time-of-day. To display a particular strip from the list, click on the appropriate entry on the list and click OK, or double-click on the entry. To exit without changing the active strip, click Cancel.

Edit a strip label
To change the label of the active strip, click on Edit in the toolbar. The Edit window opens; it includes a field with the current label of the strip and the heart rate of the ECG in the strip, along with the second heart rate, the rate of either SVT or VTAC if it is present. (A second heart rate of 0 indicates that there is no run on the strip.)

Delete a strip
To delete one strip in the Multiple strip display, click on it to make that strip the active one, then click Delete in the toolbar. To delete more than one strip, click on the first strip to make it the active strip; in addition to the blue highlight around the strip, there is also a yellow highlight around the time-of-day, indicating that the strip is selected. Click on any additional strips you want to delete, then click Delete in the toolbar. All of the selected strips (as indicated by the yellow highlight) are now deleted.

When you delete a strip, its label becomes red; strips with red labels are not included in the printed report. To retrieve a deleted strip, click on it and then click Delete in the toolbar again. To delete all of the strips displayed, click the button labeled Del/Undel All. To retrieve all of the strips displayed, click the button again.

To delete only one or more channels of a strip, click on a strip to make it active. Then, click on one of the check boxes labeled Channel 1, 2 and 3 to delete it.

Alternative strips
Some strips can be replaced by an alternative: maximum and minimum heart rates, shortest and longest RR intervals, and fastest and longest runs of VTAC and SVT and longest and fastest runs of AF. If you
would prefer to select a different alternative, click on the strip to make it active and the Alternatives button appears.

Click the Alternatives button to make the Alternatives window opens, displaying other choices for that label. To select a different strip, click on the strip and then the Select new Alternative button.

**Expand the active strip**
To view a strip more closely, either click Single in the toolbar or double-click on the strip. It then fills the Saved Strips window. Each beat is labeled with either the heart rate (BPM) or the length (in milliseconds) of the RR interval following the beat.

Saved Strips are re-compiled after every update or re-analysis, so be sure to make changes to the automatically saved strips only after you have completed all other editing. Any editing of automatically saved strips that occurs before an update or re-analysis will be lost. Manually saved strips remain as is.

**i. Page Screen**
The Page window allows you to review all of the ECG stored during the recording, like an electronic full disclosure. The window is divided into two displays: a miniature, single-channel presentation and an expanded three-channel display with a background grid. Use the Full screen/Expand button to toggle between the miniaturized ECG and a combination screen formats.

**Single-channel page display**
The single-channel page display contains a blue highlight box surrounding one of the QRS complexes, the “current” beat. The time-of-day at that beat is displayed in the time field in the upper left corner of the window.

The displayed ECG can be adjusted in these ways:
- To adjust the ECG so that the highlighted beat appears in the center of the page, click Center.
- To move the highlight box to a different beat, click on the beat.
- To change the channel displayed, click on the Lead field and select a different channel from the list.
- To change the amplitude of the displayed signal, click on the Gain field and select a different size from the list.
- To change the amount of time displayed on each page, click on the Zoom field and select a different amount of time.

In the single-channel display, you can visually review pages of ECG by using the Page Up and Page Down keys, by clicking on the down arrow of the scroll bar, by using the scroll button on your mouse, or by clicking the Scan button. Turn the Scan button off by clicking it again. Control the speed of the scan by pressing + to make it faster and - to slow it down.

**Expanded ECG display**
The expanded display shows three channels of ECG in the bottom of the Page window. To display expanded ECG, click the Expand button.
The expanded ECG in the bottom half of the window and the single-channel display in the top half of the window are linked. The expanded strip is centered on the highlight box in the top half. If you move the highlight box, the ECG displayed in the bottom half changes appropriately.

If there is oximetry data for a patient, it appears in the Channel 3 area of the expanded ECG. The color-coded trend (mostly green) shows the SpO₂ data and the white trend shows the pulse waveform.

**Relabeling in the Page display**

The type of relabeling performed is determined by the setting in the Mode field:

- Single beat relabels just the current highlighted beat to whatever label you choose.
- All matches relabel the template to whatever label you choose.

To relabel in the Page window, click on the beat to be relabeled, select the appropriate setting for the Mode field, and then click the appropriate relabel button.

To relabel multiple single beats to the same label, click on the first beat, then press the Shift key and click on each additional beat. A blue highlight box surrounds each of the beats to be relabeled; click the appropriate relabel button.

To relabel a string of beats to the same label, click on the first beat and then drag across to the last beat; the beats turn magenta. Then click the appropriate relabel button.

Whenever you use a relabel button, a message appears in the bottom strip of the window indicating what label was given to the beat and how many beats were relabeled. In addition, error messages appear there whenever you try to relabel inappropriately.

Although the S and T labels are available in Page, only a single beat at a time can be relabeled to S or T. If Mode is set to All matches and you use the S or T relabel button, a single-beat edit will be performed.

**Insert a beat**

If while you are reviewing the ECG in the Page window, you see that a particular beat is included in the highlight box of the preceding beat, it means that the beat was missed. This is usually because of very low amplitude, but sometimes because of low slope. To force the system to count the beat, you can use the Insert button in the expanded Page toolbar.

To insert a beat, first click near the beat so that it appears in the expanded Page display, then drag or click the left-hand caliper to the location of the missed QRS complex. Click the Insert button in the toolbar in the middle of the window. The Insert window opens, with the time-of-day of the new beat listed in the first field and a beat label in the Morphology field. Click on the arrow in the Morphology field to display the list of label choices and make your selection. Then click OK to insert that type of beat where the left-hand caliper is.

**Save strips for report**

To save a strip, click on the beat you want at the center of the strip to move the highlight box there, and then click the Keep button; the Keep window opens. The Description field contains the current beat label. To relabel the strip, either type the label in the Description field or select a label from the scrolling list. Click OK to save.
The Keep window includes two heart rate fields: HR, which equals the heart rate of the background rhythm of the strip, and HR 2, which is the rate of the run (VTAC or SVT) on the strip, if there is one. Both fields can be edited.

To save strips of an event longer than 7.5 seconds, drag the cursor across the ECG to be saved (the selected ECG turns magenta) and then click Keep. In the Keep window, you can enter the label of the first strip in the series and then click the left button, which indicates how long a time period to be saved.

To save multiple strips, all with the same label, click on a beat at the center of the ECG to be saved, then hold the Shift key down and click on another beat. Then click Keep. In the Keep window, click the button labeled “n strips” to save all the selected examples; click the button labeled “1 strip” to save just the first.

**Turning AF On/Off**

For Pro and Enhanced Plus levels, on Page and Trend screens, if a patient is in intermittent atrial fibrillation or flutter, you can disable the SVPB counts and/or relabel that region as AF. To do so, select the ECG by dragging across it (it turns magenta), then click the AF On/Off button. All the selected beats turn orange and be labeled as AF.

**j. Trends Windows**

For Basic and Enhanced levels, the trends present data in 30- or 60-second increments throughout the Holter period, including an RR trend showing the range of RR interval measurements in each minute and an HR trend showing the average heart rate for each minute. The trend also includes oximetry data, if it was collected while recording.

On all of the trends, time-of-day appears on the horizontal axis. RR intervals are plotted so that the range within each minute appears as a vertical line; the top end of the line indicates the longest RR interval within that minute, and the bottom of the line indicates the shortest RR interval within it.

**The blue marker**

The blue vertical marker is located at the time-of-day of a particular 30-second segment. Click on either trend to move the marker to a different time-of-day. The time-of-day that appears in the large data box indicates the time-of-day at the marker. The data boxes at the top of the display indicate the data collected for the minute where the marker is located, including heart rate (HR), the shortest RR interval (RR Min), the longest RR interval (Max), the total number of VPBs and SVPBs, and the total number of VPBs and SVPBs that occurred during runs of VTAC and SVT. In addition, the ST data boxes include data collected for the 30-second interval where the marker is located, including the ST segment measurement for each channel in ST 1, 2 and 3, and the ST slope measurement for each channel in Slope 1, 2 and 3.

Asterisks indicate that there is no data for that time period, usually because of artifact.

The oximetry data appear with the measured heart rate in the SpO2 HR field, the minimum SpO2 measurement in the Min field, and the maximum SpO2 measurement in the Max field. For Oximetry patients, a SpO2 derived HR trend is also visible in dark blue on all trend screens.
Relabel to Artifact
In the Trends window, to relabel a continuous period as artifact, click at the time-of-day you want to start rejecting and then drag until the end time. The time period turns magenta. Now click the Artifact button. On the Oximetry Screen, artifact will be applied to the Oximetry trend. On all other screens, the HR trend.

General Trends (Enhanced Plus and Pro Levels)
The general trends present data in one-minute increments throughout the Holter period, including the RR trend showing the range of RR interval measurements; the heart rate trend showing the average heart rate; total VPB and VTAC trends; and total SVPB and SVT trends.

ST Trends (Enhanced Plus and Pro Levels)
The ST trends present the ST segment analysis data in 30-second increments throughout the Holtered period for all three channels of data. The placement of the ST calipers is automatic unless you re-set them in the Calibration window.

The ST trends include three components for each channel:
(1) the patient’s baseline ST measurement, that is, the patient’s normal ST;
(2) the actual measurement made for each 30-second increment; and
(3) the slope indicator for each 30-second indicator.

The baseline measurement is trended as a blue line, the actual measurement is green, and the slope indicator is a vertical red line drawn from the actual measurement to the measured value at the slope caliper.

Oximetry Trends
For patients with oximetry data, you can access the Oximetry Trend Screen. The trend labeled SpO2 contains oximetry data, including (1) a color-coded trend line (colored the same as the beat labels) of SpO2 data on a scale from 60 to 100 percent saturation and (2) a white trend showing pulse oximetry data.

On this screen, you are able to artifact oximetry, turn On and Off Desat(uration), and run Sleep Apnea, if you have the capability.

To create a new desaturation event, drag across the Trend window from the beginning of the event to the end. The trend is highlighted in magenta. Press Desat On to identify that period as a desaturation event; the event is automatically entered in the Desaturation table in the Tables window.

LX Sleep - Sleep Apnea
Requirements to run the LX Sleep - Apnea software:
1. A 64-bit Microsoft OS PC.
2. A HE/LX Analysis license that allows for LX Sleep. This license file comes with your software and once installed will be labeled license.ini. If you are not sure, the word “Apnea” will be stored within this file or contact Support for assistance.
3. MATLAB software from Mathworks. Download and install the MATLAB software from our web-site at http://nemon.com/support-files/ The file starts with “MCR”.

LX Sleep - Sleep Apnea
The Apnea Trend / AHI Probability chart
If you purchased the LX Sleep feature, and are using the OxyHolter Recorder, an apnea probability trend will appear at the below the Oximetry trend. The Apnea Trend will calculate an AHI# for a patient once Apnea analysis is run. A set of buttons labeled “Apnea” at the top of screen allows you calculate the AHI# and also allows you to turn on/off time periods from being included in the AHI (apnea probability index) analysis.

k. Tables Window
To review the tables compiled for a patient, click Tables in the Review toolbar. The listing of what tables are available appears at the right of the screen. The displayed table is highlighted in blue. To display a different table instead, click on its name in the list.

Within the Interval Table Edit window, you can click in any editable data field to type in your changes. Highlight an existing entry and type over it, or click to the right of the entry and backspace to eliminate it and then type your entry. To eliminate information within an interval, use the Zero All buttons to zero out the day or enter a zero into each field you want to remove.

Be sure to make any changes to the tables carefully. Incorrect information entered in this window can cause inconsistencies in the printed report.

l. Additional features

Superimposition
Select Superimposition from the drop-down Review menu. Click on Scan to start and stop the superimposition display. Control the speed of the scan by repeatedly pressing + to make it faster and - to slow it down.

Calibration Adjustment
Select Calibration from the drop-down Review menu. Three channels of calibration signal are displayed. The two horizontal lines for each channel should be lined up so that one is level with the top of the square wave and one is level with baseline. Drag the lines to move them.
To increase the size of the signal for analysis, set the horizontal gain markers close together. To decrease the size of the signal for analysis, set the horizontal gain markers far apart.
If you use the gain markers in this way, the signal is no longer calibrated and no ST measurements are correct.

Whenever you make changes in the Calibration window, the signal must be re-analyzed when you exit. If you choose to not re-analyze, the changes are not saved.

Invert/Hide
To invert the signal in a channel or to hide it from view go to Review > Invert/Hide. Click on the check box for each channel to be inverted or hidden; click on it again to return the signal to normal.
Shorten analysis time
To shorten the analysis time, move the marker to the time-of-day at which you would like to end analysis, then select Review > Shorten analysis time.
5. Reports

To access the report modules, select Reports from the Review toolbar. The modules that are available for the current patient are listed in the right half of the Reports window.

To include a module in the report, the check box next to the module name in the Reports window must contain a check mark. Click on an empty box to add a check mark, and click on a check mark to remove it. To turn all of the modules on or off, click on the All On/Off check box under the report module list; to change them all again, click on the All On/Off check box again.

Report heading

The Patient Information module includes a Report heading so that you can customize the report for your facility. To enter text in a line, click on the field and type your entry.

If your address comes up automatically, but you would like to change it for a particular patient, you can either make your selection from the addresses you have associated with different report configurations or you can edit it on this screen.

Adding Logo to report

You will need to place two files in the bin directory in order to put a logo on your report.

1) The first file is your logo itself. The logo file will need to be a GIF or JPEG file. We recommend 180 - 240 dpi with a scale from 0.4 to 0.3 for good printer display. The final size should be about 1 by 1 inches, so that it fits on the top of page. Save this file in the bin directory and call it logo.jpg.

2) The second file is a pointer to your logo file. Create this file using Notepad and save it as "logo.mod" in the bin directory.

The logo.mod file will have one line preceded by a space. Here is an example of the line that you may want to try first, “<logo.jpg?scale=0.3,y=1040>”.

At a minimum, you will need to specify a y value, with y increasing from bottom to top up the page. A value of 1040 places the bottom of the logo in a good spot, and then you can tweak the number as required.

In order to get your logo to appear on the report, you will need to review the report PDF file. Possible options for logo file with the following syntax:

Optional values are:

"scale" -- scale the image by this amount. A scale of "1" means 72 DPI. A scale of "0.5" would therefore be 144 dpi, etc.

"dpi" -- only used if "scale" is not specified. This specifies the actual DPI for the image.
"x" -- the x location of the image. This is a floating point number. X increases from left to right across the page.

"y" -- the y location of the image. Also a floating point number.

**Saved strips**

If the final report includes full-sized strips, it will include only those strips designated in the Saved strips field of the Reports window. To include just the automatically saved strips, open the Reports window and select Automatic in the Saved strips field. To include just the manually saved strips, select Manual for that field. To include both types, select Both.

**Strip annotation**

In the Reports window, set the Strip annotation field to indicate how you would like the beats annotated. The beat labels consist of:

- N for normal
- S for SVPB
- V for VPB
- A for artifact
- P for paced (A, V, or AV)
- F for AF
- D for event marker
- ? for questionable/unknown

**Report summary**

The summary that prints on the front page of the report can take one of five different formats. To view and/or edit the summary on-screen before printing the report, make your selection in the Report summary field and then click the View summary button in the bottom of the Reports window; this opens the appropriate Report Summary window.

The Report summary is newly compiled after any Update or Reanalysis, so do not make changes here until all other editing is complete. If you make changes here and then make a change that requires an update or reanalysis, you will have to re-enter the changes.

The contents of the Report summary will vary depending on a couple of factors: if the patient has a pacemaker, paced data replaces ST data; if Afib has been turned On or Off, the Report summary includes the percentage of time that Afib was identified and excludes supraventricular counts for that period.

**Edit the Report summary**

When you click on View summary, the Report Summary window displays the information exactly as it will appear on the front page of the report. Every character can be edited, if you choose to do so. You can select the text and then delete it or type over it or you can simply add to the information that is already there.
To add comments to the end of the summary, click after Comments: and then either type the comment or select a line from the Phrases window in the left portion of the window; after selecting the phrase, click Add to copy it over into the Comments area. The Phrases list appears only if you entered at least one sentence in File > Preferences > Summary phrases.

To access the additional Comment window, click the Comment tab at the top of the window, then type the information you would like to appear on the Comments page of the report (typically page 2). Click the Summary tab at the top of the window to return to the previous Report Summary window, the one that appears on the front page.

If you start making changes to the text in the Report Summary window, but then decide you would like to revert to the original information, click the Reset button; your changes to the Report Summary window will be deleted and the text will return to the original.

**Status indicators**

Use Status indicators to keep track of whether a patient’s Holter has been edited, printed, and/or verified already. From the Patient Information screen, you can also lock a patient’s record on the Status window. Click the check box to add or remove a check mark.

**Full disclosure**

Full disclosure is a printout of all the ECG recorded during the Holter monitoring period, in a miniaturized format. Each page is annotated with time-of-day along the left margin. Update the Full Disclosure of the Report screen to customize what and how the full disclosure appears.

The time per page check boxes control how much total ECG is printed per page. If you choose to print two channels of ECG, the 30 min/page setting will print both channels during a 15-minute time period, and the 60 min/page setting will print both channels of a 30-minute time period.

**Review**

To review the report on screen before printing it, click the Review PDF button at the bottom of the Reports window. This launches the Adobe Reader program that generates a PDF file for you to review on-screen.

Sometimes when you click the Review PDF button on the bottom of the Reports window, a confirmation window appears asking, “OK to review the previously created report?” That means that a report has already been compiled for this patient’s Holter test. If you are sure that no changes have been made to any Holter setting or any information in the report, click Yes to print a report identical to the previously compiled one. If you are unsure whether any changes have been made, click No; a new report will compile and then print.

The report cannot be edited or changed in any way in this display mode, but you can go back to the Review methods (Bins, Critical Events, Saved Strips, Page, and Trends windows), or to the Report Summary or the Patient Information window to make changes before saving and printing the final report.

**Print**

Print your report in Adobe after reviewing.
6. Preferences & Configurations

a. Preferences window
To open the Preferences window, select File > Preferences. These customization options are available, depending upon the software level. Preferences do not exist in the Basic level.

Draw grid
You can choose whether there is a background grid behind the expanded strip displayed in the Page window. A check mark indicates that a light grid will appear. No check mark means that the grid will not appear.

Automatically update tables
A check mark should appear in the check box so that the software automatically updates counts, tables and strip labels after you relabel a beat, template or bin in any of the Review windows. If you choose to not automatically update, you must manually run an update after making changes. Click on the blinking red Update button to make this occur.

“Print” in color
If you have a color printer and want to print reports in color, turn this setting on.

Save new Physician or Interpreting physician
This field allows the software to ask you whether to add a new physician or interpreting physician name to the appropriate list when you close the Patient Information window after typing a new name in either field.

Faxable report
Creates a report with no gray background. If you are going to fax a report, you probably want to turn off the “Print in Color” option as well.

Annotation
Indicate here whether the beats should be labeled on the screen with a beat-by-beat heart rate calculation or RR interval length.

ST measurement
Set your preference for ST measurement here.

After analysis show
This field allows you to determine which window is displayed upon the completion of analysis.

Saved Strips / Single view / Default sort
Select the two default options that you prefer. The defaults will be used each time you create a new patient, but can be overridden on the Saved Strips screen.
\textbf{b. Edit fields}

Entries in those fields can be preset so that you can make a selection from a list instead of typing the physician name or report summary phrases in for each Holter test.

\textbf{Physicians and Interpreting physicians}

To add a name to the list in the Physician field of the Patient Information window, go to File > Preferences > Physicians to add, edit or delete the physician names.

\textbf{Summary phrases}

You are able to customize entries for the Comments area of the Report Summary section of the printed report using this button.

\textbf{Beat Label Edit}

This screen allows you to customize the list of labels that appear on Strip Labels, Saved Strips and the final report. Double-click on the No. of the label that you want to edit on the column labeled “Editable custom label,” edit and press Enter.

Note: Changes to labels must be made carefully because the meaning of the label MUST NOT change. For example, when the system calls a beat ventricular, it uses the VPB label when saving strips for the report; you can change the text to read VE instead, but not SVPB or BBB, or your report will be incorrect.

\textbf{Indications and Medications Edit}

This window is for customizing the indication and medication lists on the Patient Information screen.

\textbf{c. Running the Configurations program}

Access the Configurator with the HE/LX Analysis program running via the File > Preferences window.

\textbf{Default Configurations}

Several default configurations have been created for you to copy to build your own customizable configurations. All but the Holter default configuration can be deleted if you so choose. They can be brought back later by clicking the “Restore” button.

\textbf{Configuration window}

Once set up by you, the main Configuration window opens with a listing of all current configurations of your software. Each should have a unique name. To make changes, you can either edit an existing configuration or create a new one. You can also delete a configuration if you no longer need it.

\textbf{To Create a Configuration}

To create a new configuration, click on the name associated with a configuration similar to the one you want to create, and then click the Copy button. Now you can edit your new configuration to what you want. Be sure to change the name to something that is meaningful to you.
**Configuration folders**

The window for a specific configuration consists of a pile of folders with tabs. Each folder contains the controls for a particular window or portion of the HE/LX Analysis software. Within the folders for a configuration, any entry in any of the fields automatically appears whenever you create a new patient using that configuration. To display the fields in a particular folder, click on the tab for that folder.

Changes to Strip Labels must be made carefully because the meaning of the label MUST NOT change. For example, when the system calls a beat ventricular, it uses the VPB label when saving strips for the report; you can change the text to read VE instead, but not SVPB or BBB, or your report will be incorrect.

**Changing or Adding a configuration**

For each configuration you create or edit, make changes in as many tabs as you need to. When all of the tabs are updated to your liking, click the OK button at the bottom of the window. Your new configuration will be saved and the window closed; the main Configurator window then appears.

**Cancel a configuration**

To exit without saving the new configuration, click Cancel. The window closes and the main Configurator window appears.

**Exiting from the Configuration program**

To exit from the Configuration program, click on the red Close button in the upper right corner of the window.

**Using a configuration (Type of Analysis / Report)**

The configurations created or edited using the Configurator appear when you start a new Holter test. When you select File > New to open the Patient Information window for a new Holter test, a list of the Configuration descriptions appears in the Type of analysis/report field; select your choice from that list.

If you use an inappropriate configuration for a patient, after analysis, you can either change the configuration for that patient and reanalyze, or you can go to the patient’s Settings windows and make necessary changes. If the system reanalyzes because of a new configuration or changed a setting, any editing you did previously will be lost and need to be redone by you.
7. Archive Patient Data

HE/LX Analysis Patient Archive is accessible by going to the File > Open/New > Patient List and clicking the Archive button at the bottom of the screen. The Archive tool has two tabs - Archive Patients and Restore Patients.

Archiving a patient consists of two steps: 1) copy the patient to the Archive folder and 2) delete the patient from the Patient List.

Once archived, if you need to go back to a patient who has been Archived and deleted from the Patient List, you can go to the Archive folder and restore the patient back to the Patient List.

a. Archive Type

From the toolbar, you can select an Archive Type. Archive Type “Full”, will copy all patient data, including the entire Holter recording and report; and Archive Type “Report only” will save an electronic version of the patient’s Holter report, including ECG strips, but not the recording.

Only by doing a “Full” Archive, can the patient’s Holter data be restored and reanalyzed.

b. Archive Patients Tab

The HE/LX Patient Archive Tab will initially open with the “Archive Patients” tab selected. Once opened, all patients who can be archived will be highlighted in blue. A patient is highlighted in blue when:

1. They have been analyzed
2. They have a report
3. They have never been archived previously, or their information has been updated since they were last archived.

If you want to override the highlighted patients, you can hold the Shift-key and click on any directory in order to manually select or deselect it. When finished, click the “Archive Selected Patients” button at the bottom of the screen and the selected patients will be copied to the Archive folder.

If a Patient is opened and viewed, but not updated, the system will perceive this patient as being updated and show that the patient needs to be archived again. To ensure that this does not become a problem for you, be sure to wait to archive a patient until you are sure that they will most likely not be viewed or reviewed again.

Delete Patient Records

Once archived, you will want to delete the patients from the Patient List in order to make room for new patients. The Archived check box, labeled “A” on the Patient List, will show you which patients have been archived and can be deleted at this time.
c. Restore Patients Tab

To restore a patient that has been archived and deleted from the Patient List, select the Restore Patients tab on the HE/LX Patient Archive Tool. When selected, it will be blue. You will now see a searchable list of all archived records on the right. Select the archived patient you want to restore on the right, and an empty patient directory on the left. Then click the Restore Selected Record at the bottom of the screen to copy the patient back to the Active Patient List.

Delete record after Restore

At this time, if you want to delete the Archived record of the patient you just restored, you can go to the toolbar and select Archive > Delete Selected Archive Record.

Report only Archive

If you archived patients using the “Report Only” option, you will not be able to restore those patients as they no longer have the ECG file. Instead, you can View the patient’s report by clicking on the View button at the bottom of the screen.

d. Auto Archive

The Archive process consists of two actions, both of which can be run automatically on a schedule or initiated by you by clicking the Auto Archive button from the Archive Window. The two pieces to archiving are:

1. Copy a patient from the Patient List to Archive after a defined number of days that the patient has a report created or modified
2. Delete the patient from the Patient List after a defined number of days after the patient has been Archived and no subsequent changes to the patient have been made.

Scheduling Auto Archive

You can schedule the Archive program to run in the background. You can do this by setting up a Scheduled Task from Microsoft’s Control Panel > Administrative Tools. The command that should be entered where “c:nm” is the location where the HE/LX Analysis is installed:

“c:\nm\java\bin\java -jar c:\nm\bin\archive.jar -auto”

Java must be installed for the Archive program to run. The Archive.ini file in that directory can be modified to meet your specific business needs.

Archive.ini

An Archive.ini file is included in the installation in the bin directory. The directory where the archived files are saved can be changed here. Additionally, the number of days criteria used to Archive and/or Delete patients can be found and edited in this file. They are:

• AutoArchiveDays - the number of days after a patient has a report created that the patient will be copied to the archive directory. Make -1 to turn this feature off.
• AutoDeleteDays - The number of days after a patient is archived that the record will be deleted from the Patient List. Make -1 to turn this feature off.
8. Licensing and Utilities

Licensing

There are three types of license options for the HE/LX Analysis software: Permanent, Timed, and Pay-per-Use (PPU). All installations, regardless of license type, must include a license.ini file in the bin directory. When the software is running, the type of license or Uses Remaining (for PPU), is displayed at the bottom of the main screen.

HASP Software Key and HASPFinder Utility

The HASP software key must be plugged into your computer or a visible network, and a license.ini file must exist for the HE/LX Analysis software to run. The HASPFinder utility will look up and show you if a NorthEast Monitoring HASP key is visible to the computer. HASPFinder will also tell you if the HE/LX Analysis has a license.ini file and if the license.ini file matches the HASP key.

Settings Utility

The Settings window contains the following information that you can update:

- The name of your facility
- The primary user of the software
- Five lines for the name and address that appear automatically in the Report window
- The language that the software uses
- The number of patient stored in the software

Note: If you choose to reduce the number of patients in the Settings window, be sure that all patients are already backed up before you proceed. Additionally, you will need to use Internet Explorer to delete the empty folders from your patient directory so that they no longer appear in the software.

Go to and Restore Demo Patient buttons

If there is ever a time that you are unable to start the software because of a problematic patient record, you can use the Go to Demo Patient button to open the software. If for some reason the demo patient has been deleted, you can first restore it using the Restore Demo Patient button.
9. Calculation of Heart Rate

Types of heart rates
A variety of heart rate calculations are made by HE/LX Analysis. They include:
- Current heart rate
- Minute-by-minute heart rate
- Beat-by-beat heart rate
- Mean heart rate in intervals
- Mean heart rate for Holtered period
- Second heart rate
- AF Heart rate

Current heart rate
This is a complex function that takes the current beat and the beats preceding it into account. This weighted average follows these rules:

1. If the differences between the adjacent beats of the preceding four RR intervals are no more than 12 percent of the average RR interval for the previous beat and the beats are all normal, then the new average RR interval is the simple average of the previous four RR intervals.
2. If the previous four RR intervals were NOT bigeminy, VTAC or SVT AND the current RR interval is within 25 percent of the previous average AND the previous two beats were not ventricular AND the previous 10 beats were not supraventricular, then the new average RR interval is 1/8 of the current RR interval plus 7/8 of the previous average.
3. If the previous four RR intervals were NOT bigeminy, VTAC or SVT AND the current RR interval is not within 25 percent of the previous average OR any of the previous two beats were ventricular OR any of the previous 10 beats were supraventricular, then the new average is 1/32 of the current RR interval plus 31/32 of the previous average.
4. If the previous four RR intervals were bigeminy, VTAC or SVT, then the average RR interval is changed by 0.000087 seconds. It is increased if the current interval is longer than the previous interval, otherwise it is decreased.

Once the current average RR interval is determined, the current heart rate is calculated as 60 divided by the current average RR interval, that is, current HR = 60/(current RR interval).

The current heart rate is used as the heart rate that appears in the heart rate data field for any displayed strip. This includes the heart rate associated with any strip in the Selected Strips window and in the printed report.

The current heart rate is also used to detect tachycardia and bradycardia. The onset of either is determined to be when the current heart rate reaches the tachycardia or bradycardia settings in the Scanning Criteria window.

The low and high heart rates reported in the Tables window and in the tables of the printed report refer to the lowest and highest current heart rate calculated during the interval.
**Heart Rate calculation limits**
The absolute limits are 20 and 300 (3 seconds to 0.2 seconds). If the “additional dead time” is not set to zero, then this upper limit can be lowered further. If the “additional dead time” is set to 0.1 or greater, then the HR upper limit is $= \frac{30}{\text{additional dead time}}$.

**Minute-by-minute heart rate**
The heart rate plotted in the Trends window is a minute-by-minute heart rate. It is calculated as 60 times the number of beats processed in the minute divided by the sum of all RR intervals of beats processed in the minute (in seconds).

**Beat-by-beat heart rate**
The heart rate associated with each beat in expanded displays whenever the Annotation field in the Preferences window is set to Heart Rate is the beat-by-beat heart rate. It is calculated based on the RR interval following the labeled beat. Beat-by-beat heart rate equals 60 divided by RR interval, that is, $\text{HR} = \frac{60}{\text{RR}}$.

**Mean heart rate in intervals**
In the tables (in Tables window and printed report), the mean heart rate within each interval is calculated by dividing the number of beats in that interval by the amount of time processed within the interval. Mean heart rate for Holtered period In the Report Summary (in the Report Summary window and printed report), the mean heart rate during the Holter test is the number of beats counted divided by the amount of time processed.

**Second heart rate**
The second heart rate is the heart rate associated with a run of VTAC or SVT. It is calculated as 120 divided by the sum of the current RR interval and the previous RR interval. The second heart rate appears in strips with VTAC or SVT in Selected Strips, the printed report, and the strip list, labeled HR2.

The second heart rate is used to determine where in the ventricular and supraventricular run tables a run of VTAC or SVT appears. The heart rate separating fast from slow runs is determined by the VTAC and SVT settings in Scanning Criteria, but the rate of each event is considered to be the second heart rate. The second heart rate is also used to determine which run is identified as the fastest run of VTAC and SVT.

**AF heart rate**
The AF heart rate is used to determine the Fastest AF strip and is also the HR that appears on any AF type strip created by the software. The AF heart rate is calculated from the average of the RR intervals that are completely within $\pm$ 3.75 seconds of the current beat, which is the same as the standard 7.5 second strip.

**Heart rate strips**
In the Critical Events window, there is a choice in the Type field called “HR strips.” This displays all ECG from the Holter test divided into 7.5-second strips. Each strip includes a time-of-day and a Strip HR. That Strip heart rate is the total number of RR intervals (including partial ones, but excluding artifact) within the strip divided by the sum of the RR intervals.
Defining dead-time

Dead-time is the amount of time (in seconds) after a detected QRS complex during which the software will not look for another QRS complex. Generally, this helps to prevent the mis-identification of tall T-waves as QRS complexes. The operator can add more time to the tail end of the dead-time using the Extra dead-time setting in the Scanning Criteria window. Because the recovery time (i.e., the width of the T-wave) varies with heart rate, the dead-time built into the software adjusts based on the current heart rate. At higher rates, the dead-time decreases, and at lower rates, the dead-time increases.
10. Test Issues

The following is a list of issues that have been identified in this version of the software.

1. When modifying the front page, a user cannot cut and paste from Microsoft Word. The user can cut and paste from Notepad.
2. If you use installer to Modify software, the desktop links may break. Running the installer again in Repair mode will fix the links.
3. The status window may not appear while analyzing local patients.
4. Calibration on Oxy and 12-lead patient will cause the system to not recognize the recording type until an update is performed. An Update can be performed at any time from Review on the toolbar.
5. For Sleep patients, if the user changes the times that are included in Full Disclosure on the Reporting screen, the AHI# will have to be recalculated.
6. For Sleep patients, if the user updates the trend, you will need to do a manual Update before calculating AHI# as the system will update the data again once you leave the trend screen and the AHI calculation will be lost.
7. 12-lead strips labels are in English for Russian translations. Unicode characters cannot appear in these fields.
8. For network installations, if oximetry desaturation is turned on or off, the system will become very slow.
9. When the operating system is set to a region that uses commas instead of periods to reflect decimal points, the Spectral Analysis will be unable to create 24-Hour Plot and the Frequency Domain Table.
10. Some screen preferences are lost after doing an update or reanalyzing. This includes Morphology on the Page screen, as it always reverts to Single mode.
11. Desaturation Table - Right clicking and double-clicking on a line does not function as advertised.
12. Once a part of the recording has been labeled as Desat, it will stay as Desat even if oxymetry settings are changed. The only way to fix this is to manually relabel the trend to not be desat.
13. 24 hour plot fails when Spectral Size is set to 100 secs in Settings.
14. SVPB counts on the Critical Event screen are not being updated properly when a change in the Scanning Criteria > SVPB prematurity causes the SVPB counts to go down. This can only be fixed by reanalyzing.
15. Irregular RR strips are not being created. Strips can be saved manually from Critical Events.